Australian image may be useful

Redneck

Member
Been looking at the admin control panel features on a demo site ...assume you just add your image to the image box

Screenshot_2020-07-25 Header and navigation XenForo demo - Admin control panel.png
 

Redneck

Member
I think all one has to do is insert your new logo file in this directory styles/default/xenphoro/ , then rename xenphoro-logo.png to oldxenphoro-logo.png and your new image file to xenphoro-logo.png This is a method I have used on other forums

Screenshot_2020-07-25 Basic options XenForo demo - Admin control panel.png
 
Last edited:

HBS Guy

Head Honcho
Staff member
I think all one has to do is insert your new logo file in this directory styles/default/xenphoro/ , then rename xenphoro-logo.png to oldxenphoro-logo.png and your new image file to xenphoro-logo.png This is a method I have used on other forums

View attachment 166
That doesn’t work. Maybe because Xenforo is expecting a .png file and our logo is a .jpg?
 

Redneck

Member
Actually Monk, I would create a copy of the default Style called MonkStyle or something, then select that as the default and try the changes on that. Then if you make a mistake it easy to change back!
 

Redneck

Member
Repeat

Actually Monk, I would create a copy of the default Style called MonkStyle or something, then select that as the default and try the changes on that. Then if you make a mistake it easy to change back!
 

HBS Guy

Head Honcho
Staff member
Just labelling a file “old. . .” is good enough.

Downloaded the file, exported it as a .png., uploaded—no bleeding difference. All I will do now.
 
Top